A9 motherboard code

Forum World Records. Sign In Sign Up. Results 1 to 10 of Maximus Debug LED Codes hey guys n gals, I was wondering is there a thread in these forums or a link to somewhere else that has a huge list of all the Debug codes for the Maximus Extreme motherboard? I havent got a problem with mine but im just interested in keeping a copy incase something bad happens :P Main reason is when im booting the system up the numbers change around and everything, and im just curious as to what kinda stuff its checking :P thats a bunch peeps!!

I'm not sure but that would be nice to have! Other boards might have the codes in their manuals. They were not much help for me though, when I connected HDMI to onboard on first boot I still had to guess it was defaulting to discrete.

I had a look at the manual as Spathi suggested and didn't find anything there within the few english pages there was. But after some more looking around i ended up finding a page that listed all the codes. So im not sure if these are the same for other different motherboards.

Anyways heres my findings:. Thanks guys for posting this up. To help us help you - please provide as much information about your system and the problem as possible. Thank you. It seems as if there is no clear explanation of the LED code 30 other than the manual.

Megger test for cables

I've noticed that if I set the mobo in the boot setup F2 to Optimized default settings, it loads up as A0 which from what I can assume is the normal status.

When I click on the 4-way optimization for the comp it loads back up after reset as code Not clear on what it means, since anything in the 30's range is for the memory, I can only assume that either the comp defaulted to the 4-way because we all know technology has a mind of its ownor you clicked it maybe by accident.

Replies: 14 Last Post:AM. Replies: 6 Last Post:PM.Gigabyte Z motherboards come with an helpful debug LED that helps troubleshooting system issues. The debug LED is located bottom of the motherboard and helps you to pinpoint the source of the problem, in case your system doesn't boot or the monitor is blank. During the boot, the LED rapidly shows various hexadecimal values, with every value representing a successful event or an error. Therefore the LED showing some value doesn't necessarily mean there is a problem.

If your system can't boot, check the current LED value and compare it with the list below. For more troubleshooting, refer to Gigabyte troubleshooting guide. These values probably mean the same for the other Z Aorus models, however I cannot confirm it since I don't have their manual. Add your comments! Enroll me for the nice mailing list, too. I think, if for example your system locked up during "A0" it would mean something is wrong with IDE.

But it's not the case.

Scratching iPhone 6 CPU to fix error 9 part 1

Currently mine also says A0, as I also stated in the article. It means "IDE initialization is started". Please let me know. Toggle navigation. Gigabyte Z debug LED codes. Our system shows " A0 " while using Windows, which means " IDE initialization is started" During the boot, the LED rapidly shows various hexadecimal values, with every value representing a successful event or an error. Monitor is lighted. A4 SCSI initialization is started.

A8 Verify password if needed. AA Reserved. AC Reserved. AF Exit Boot Services. B0 Runtime AP installation begins. B1 Runtime AP installation ends. B3 System reset if needed. B4 USB device hot plug-in. B5 PCI device hot plug. Recovery F0 Recovery mode will be triggered due to invalid firmware volume detection.

F1 Recovery mode will be triggered by user decision. F2 Recovery is started. F3 Recovery firmware image is found. F4 Recovery firmware image is loaded. D0 CPU initialization error. D1 IOH initialization error. D2 PCH initialization error.Forums New posts Search forums. What's new New posts Latest activity. Feedback View Statistics. Members Current visitors. Log in. Search Everywhere Threads This forum This thread.

Search titles only. Search Advanced search…. Everywhere Threads This forum This thread. Search Advanced…. New posts. Search forums.

Mayor of alhambra ca

Thread starter mach9 Start date Jan 3, Forums Technology Computer Hardware. JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding. Dec 17, Anywhere between 0 - feet.

Hi guys, As of yesterday, I have suddenly started having issues with my system booting. My motherboard is a relatively new barely 2 month old Asus Maximus V Gene. However i could not find any further information on specific troubleshooting for this code or what exactly USB Initialisation pertains to.

I have tried disconnecting every single USB device on it. Weirdly enough this problem has suddenly cropped up and so far there were absolutely no issues with it.

Can anyone help me figure this out? Because even a barebones startup does not seem to help without any USB peripherals connected. Oct 21, 1, 28 Mumbai.

Asus mobo stuck at Q Code A9, no display

Didn't get a revert to normal operation. It was intermittently starting but didn't successfully do so every time. I have managed to sort it out though. I downloaded the latest BIOS from Asus's website which said that it addressed certain stability issues for the board. You must log in or register to reply here.

a9 motherboard code

Top Bottom.Recently I was busy troubleshooting an issue with my ASRock mainboard and Ryzen and I needed to lookup some of the Mainboard debug display error codes. As It turns out there aren't really any official manuals I could find for this. So here are my debug codes that I could find and what they mean. So I have an official solution for the Debug Error code 07 on post. I struggled with this problem for a week before I came to a realization. So let me tell you the trouble steps I took.

ASUS Q-Code Table List | Qコード表一覧 | 华硕Q-代码表列表 | क्यू कोड तालिका सूची:

Hooking everything else up and turning the system on for the first time, the Debug LCD went through a variety of debug codes quite fast then paused at 07, went through more codes, stopped at 07 and the diagnostic LED for the DRAM next to the 24pin power port on the mainboard was on as well. System would not boot or complete the post. I obviously did some research online for a week straight to find no help whatsoever in solving the problem.

The advice I got from doing my due diligence and researching the hell out of the Debug Error 07 code, I found the below answers. It was NOT my solution. Of course I did. Well, one problem existed now. Which means my ram was running at Mhz instead of Mhz.

This is a NO GO. STILL the exact same issue. I swapped out the mobo, plugged in all the cables. I got the exact same results as above.

Well, read on. Could it be? I swapped out my Brand new week old Ryzen 7 x with a brand new one exchanged at the store and all my problems are GONE!! I am having a similar issue with no signal and no post to my monitor. Fans going full blast until i manually shut it down. Not sure how to troubleshoot if it is either my ryzen x or my x motherboard are faulty. Thanks in advance. Return to Level1Techs. Feel free to add more and make corrections. Sound Problem with new PC.

RhapsTheRed December 8,pm 2.Menu Menu. Search Everywhere Threads This forum This thread. Search titles only. Search Advanced search…. Everywhere Threads This forum This thread. Search Advanced…. Log in. Category 1 Category 2 Category 3 Category 4. Support UI. X Donate Contact us. New posts Trending Search forums. What's new. New posts New profile posts Latest activity. Current visitors New profile posts Search profile posts Billboard Trophies.

Question of the Week: What's the most important future-proofing feature of motherboards today? Asus mobo stuck at Q Code A9, no display. Thread starter jd Start date Mar 12, Sidebar Sidebar. Forums Hardware Motherboards. JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding. Previous Next Sort by votes. Feb 16, 13 0 1, 0. Jan 22, 30, 25, May 29, 1 0 1, 0. You must log in or register to reply here. Post thread. Started by Jason H.

Today at AM Replies: Power Supplies.

Atlas island points

Latest posts. Latest: Joejam89 A moment ago. Latest: HarryGW 1 minute ago. Moderators online. Top Bottom. Any help Appreciated. Friday at AM. Question HELP! PC stuck on boot loop and random crashes. Apr 5, Forum World Records. Sign In Sign Up. Results 1 to 2 of 2. New PC, stuck on Q-code A9 start setup. Beginner at this, so forgive me and please be patient I had a fair few issues on first assembly, but it restarted itself a fair few times, and I used the Cmos clear on the back and I got to this screen: So I pressed F1, and that screen goes but that's it, I see nothing else.

Fans are running, and it 'looks on'. Q-Code is A9.

Z97x UH5D BK - cannot enter bios or boot - error code A9

I'm connected via the boards HDMI port, seems it doesn't like it. Last edited by neiljwd; at AM. Reason: "Solution found". Hello neiljwd Welcome to the ROG forum.

In your manual code A9 should say "start of setup". Let it run for a little while on code A9 and see what happens. Edit: HDMI should work from the motherboard, maybe it has something to do with your tv or possibly a bad cable?

If you got it going with the and a dvi cable all is good, you'll just need a headset or some speakers now. Last edited by Nate; at AM. Tags for this Thread a9 q-codebiosgene viiinoobiesetup.Forum World Records. Sign In Sign Up.

Ups ojs codes

Page 1 of 2 1 2 Last Jump to page: Results 1 to 10 of After some more tries by pressing reset or swapping off and on the system i got the same q code A2 followed only a few times by q code AE Legacy Boot Event. I cant access the bios and im stuck. All the fans are working exchaust,radiator's fans,front intake.

Another minor suspicious problem is that the case's reset button isn't working. After extensive reasearch i saw that there might be a bios problem and that i can update it with a flash usb,but i DONT have one. Please help me i am desperate because this is my first build and despite that i put so much research by watching videos and reading guides for months,i cant find the problem.

a9 motherboard code

Thank you for your help and time. Nothing is wrong with your system mitsos. Hope this helps. I will try and plug the ssd and optical drive in different spots on the motherboard and see how it goes.

Also,will i have a problem by connecting both graphics cards with the sli bridge for the first boot? A number of parameter changes maybe required in Bios, so lets get into your Bios first. Here you can check your Boot device config and other settings. Do you know what your current Bios version is? You should plug the first HDD into one of the Intel ports on the bottom row to try first.

Last edited by MeanMachine; at AM. Judging by the last digits of the motherboard's serial code i think that the curent bios version is Your latest bios is for improved stability and performance, Should you be unable to post with the current setup, I recommend you update using the USB stick method, See how you go. I replugged all sata devices from the motherboard,put one graphics card in,the ssd and the optical drive in the first two slots intel slots top and bottom first and tried to boot.

I got a qcode 62 Installation of the PCH runtime service and the system is stuck at that point.

a9 motherboard code

Now i see that the VGA led on the motherboard is on and a small led indication of the graphics card is red before it was white. Maybe i plugged the power cable of the graphics card wrong i ll try again.

I plugged wrong pci power cable in the psu thats why i recieved the VGA led on the motherboard and the red led on the graphics card.


Thoughts on “A9 motherboard code

next page